slscart logo

slscart Server Requirements

The server requirements for slscart are as follows:

PHP version 5.3.0 or greater

MySQLi version 5.2 or greater

PHP's GD library

PHP's get_file_contents, put_file_contents needs to work

Mals account - sign up for a Mals-E account

Automated inventory control works only with Mals-E payment processors

The slscart software is provided in a zip file download. Full online installation instructions are provided for assistance. To install the software, you must have script installation experience and be able to upload files via FTP and create MySQL databases using phpMyAdmin.

***